Forum access issues !

A section to chat about whatever takes your fancy about the team in general. For queries about the UBT Forum, please post a message here. Likewise, any suggestions for making the forum better...
Post Reply
UBT - Timbo
UBT Forum Admin
Posts: 9694
Joined: Mon Mar 13, 2006 12:00 am
Location: NW Midlands
Contact:

Forum access issues !

Post by UBT - Timbo »

Hi all

If you are having trouble logging on, please persevere and it should get better. :o

I've adjusted some LOAD settings to hopefully improve the situation, as it seems that there is a DDOS attack ongoing and has been over the last few days. However, it might mean some user log in sessions are shortened, if the forum detects some unusual behaviour - so just try another time?

I'll keep an eye on things, but sometimes, even I cannot log in !!

regards
Tim
UBT - Timbo
UBT Forum Admin
Posts: 9694
Joined: Mon Mar 13, 2006 12:00 am
Location: NW Midlands
Contact:

Re: Forum access issues !

Post by UBT - Timbo »

Hi all

I *think* I fixed the "unavailable" message issue that was preventing people from logging on.

If anyone still has an issue please let me know (when you can !!) ;-)

regards
Tim
UBT - Timbo
UBT Forum Admin
Posts: 9694
Joined: Mon Mar 13, 2006 12:00 am
Location: NW Midlands
Contact:

Re: Forum access issues !

Post by UBT - Timbo »

Hi all

There seemed to be a "bad gateway" issue with the hosting company earlier today, (which allows the phpBB forum software to read the forum database) which meant the forum was not accessible.

This issue has now gone away, but I'll keep an eye on it and I'll report it, if it fails again any time soon.

regards
Tim
Post Reply